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How to Use Findings Custom Fields

Updated over 2 weeks ago

The Findings feature in DealRoom is similar to a RAID log, allowing you to track risks and issues that arise during due diligence. Some of the default fields you can track are status, severity, likelihood, and mitigation plan. But now with custom fields, you can track additional information that is completely customizable to your workflows! What's even better, these can be neatly exported out of DealRoom for offline saving and sharing.

Note: Please reach out to a CSM or our support team to enable access.

Let's dive into creating custom fields for Findings!

Creating Custom Fields:

  • Navigate to the Settings tab in the left menu.

  • Click Custom Fields from the top menu.

  • Select the Findings tab.

  • To add a new field, click the Add field button.

  • Enter the field name and select a type.

  • Once finished, click Create.

  • To edit existing fields, hover over the field and click the edit button on the right side.

Once you've created custom fields, you'll find them as columns in the Findings tab.

Custom Fields Ideas

Text Fields

Select Fields

Multi-Select Fields

Date Fields

Number Fields

Mitigation Details

Relevance

Key Stakeholders Informed

Date Identified

Estimated Cost of Impact

Root Cause Analysis

Impact

Workstreams Impacted

Target Resolution Date

Estimated Cost of Mitigation

Resolution Notes

Probability (for Risks)

Actual Resolution Date

Follow-Up Actions

Department Affected

Last Updated Date

Legal Implications

Finding Type (beyond default Risk/Issue)

Financial Impact Notes

Resolution Status

If you have any questions about configuring specific field types, leveraging custom fields for deeper insights, or want to enable access to this powerful feature, please don't hesitate to reach out to your Customer Success Manager or our support team via in-platform chat or at support@dealroom.net.

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